Schadsoftware - öffentlicher Bereich

Sophos Knowledgebase

Viele Fragen im Zusammenhang mit den Schutzprodukten der Firma Sophos werden auf folgender Webseite beantwortet: Link

Von Sophos (noch) supportete Betriebssystem-Versionen

Um einen wirksamen Malware-Schutz zu gewährleisten, sollten nur Betriebssystem-Versionen eingesetzt werden, die von Sophos noch supportet werden. Ältere Versionen werden nicht mehr mit der aktuellen Version des Sophos-AV-Schutzes versorgt, damit werden Bugs und Sicherheitslücken nicht geschlossen und auch die Versorgung mit Signaturupdates muss nicht mehr zuverlässig gegeben sein.
Systeme mit veralteten Betriebssystemen sollten möglichst umgehend auf einen neuen Stand gehoben werden. Wenn dieses durch eine zu alte Hardware nicht realisierbar ist, sollten betroffene Systeme zeitnah komplett erneuert werden.

Eine vollständige Übersicht der von Sophos supporteten Betriebssystem-Versionen finden Sie hier: Link 

Erforderliche Port- und Domain-Konfigurationen für Sophos

Externer Link - Sophos

macOS - Meldung einige Dienste werden nicht ausgeführt

Wird nach der Installation des Sophos Schadsoftwareschutzes angezeigt, dass einige Dienste nicht ausgeführt werden, ist eine Konfigurationsänderung im macOS erforderlich, siehe hierzu folgende Anleitung: Pdf-Dokument.

Sollte das im Dokument beschriebene Feld bei Ihnen anders aussehen, genügt hier möglicherweise einfach "Erlauben" zu aktivieren.